Banco de Previsión Social

BPS

Requisitos mínimos navegadores

Estimado usuario, le informamos respecto de los requisitos mínimos de navegadores para hacer uso de nuestros servicios en línea.


Requerimientos mínimos:


Sistema Operativo - Windows XP SP3

Nota: El soporte para WXP SP3 está vencido y ya no recibe actualizaciones de Microsoft y otras empresas varias.

Por más información: http://windows.microsoft.com/es-es/windows/lifecycle

Navegadores:

  • Firefox, Chrome en sus últimas versiones.
  • Internet Explorer 8 o superior

 

Otros sistemas operativos

Navegadores:

  • Firefox, Chrome en sus últimas versiones.

 

Por más información comunicarse
Mail: csei_csu@bps.gub.uy
Teléfono: 1997 3000 de Lunes a Viernes de 08:00 a 20:00 hs.