Ingresar

Instalación

Sistemas operativos Windows 2000 y versiones posteriores

Haga clic aquí para instalar o actualizar Atyro.       

Una vez que lo haya realizado, si la versión del sistema operativo es de 64 bits, debe descargar y ejecutar el archivo ModificarAtyroPara64bits.zip, que está disponible aquí.

Sistemas operativos anteriores

En los sistemas operativos anteriores (Windows 98 SE o ME), es imprescindible tener previamente instalado el Microsoft .Net Framework versión 2.0. Puede descargar este software desde el sitio de Microsoft.

Haga clic aquí para instalar o actualizar Atyro para Windows 98 SE, Windows ME.

Novedades

Actualización del 30/1/2024 - Nueva versión 3.2.62 

Se habilita el VF 167 - Trab. en exterior (según los artículos 3 y 229, ley 20.130) para las aportaciones 1 - Industria y Comercio y 6 - Caja bancaria con vigencia 1/8/2023. Además, se ajusta la vigencia del VF 167 para la aportación 2 - Civil al 1/1/1900.